Vous n'êtes pas identifié(e).

Annonce

AVERTISSEMENT TENDEUR DINK STREET 125. Pour votre sécurité, il est fortement conseillé de lire cette alerte si vous possédez un DS 2009-2013: ici

#1 Re : Un problème ? » Casse piston » 10-12-2018 23:49:57

Bonsoir,

Pour la bougie la clé dynamométrique n'est pas nécessaire.

Il faut faire un serrage angulaire.

L'angle pour une bougie neuve est indiqué sur son emballage (généralement compris entre 180 et 270°, soit 1/2 à 3/4 de tour).

Lorsque la bougie a déjà été montée au moins une fois (lorsque son joint est écrasé) l'angle de serrage est réduit à 1/4 de tour maximum (serrer avec un angle compris entre 45 et 90°).

Plus de précision sur la méthode dans ce doc à la partie V.b :

https://kymcodinkstreet.asrun.eu/viewtopic.php?id=6905

La sonde lambda est outrepassée en cas de défaillance donc elle ne peut pas être à l'origine du problème.
D'ailleurs, d'après ce que tu dis, le problème existe qu'elle soit branchée ou non.

Un injecteur défaillant génère un code erreur typique.

Une bougie mal serrée perturbe la qualité de l'allumage et du fonctionnement moteur à différents niveaux : défaut de masse, mauvaise compression, prise d'air d'où un possible appauvrissement excessif du mélange...

#6 Re : Présentez-vous » Inscription » 23-11-2018 06:57:22

welcome

Bienvenue à toi sur le forum,
Ton accès est validé et c’est avec grand plaisir que nous t’accueillons.


Membre du forum, tu as désormais accès à l’ensemble des discussions et je te conseille de consulter les nombreux et riches échanges existants avant de poster un nouveau sujet, afin de ne pas multiplier les conversations similaires.


N’hésite pas à participer dans le respect de notre charte (à lire ici : CHARTE) et à venir saluer les nouveaux membres, chaque fois que tu le pourras, comme je te salue bien cordialement en ce jour.


Bonne route.

welcome

#7 Re : Un problème ? » Boîtier papillon HS » 04-11-2018 22:55:14

Bonsoir,

Il n'y a pas d'indicateur de température d'huile sur le DS. Toutes les sondes thermiques mesurent exclusivement la température de l'eau, en différents points (culasse, calorstat, radiateur)

Quel(s) est(sont) les codes erreurs enregistrés ?

L'écu passe probablement en mode défaut, c'est à dire qu'il ignore l'information erroné qu'il reçoit et qui génère le témoin diagnostic, et c'est pour cette raison que tout semble fonctionner correctement quand le voyant s'allume.

Il y a donc forcément un code défaut qui est généré.

#8 Re : Présentez-vous » présentation » 26-10-2018 15:15:39

welcome

Bienvenue à toi sur le forum,
Ton accès est validé et c’est avec grand plaisir que nous t’accueillons.


Membre du forum, tu as désormais accès à l’ensemble des discussions et je te conseille de consulter les nombreux et riches échanges existants avant de poster un nouveau sujet, afin de ne pas multiplier les conversations similaires.


N’hésite pas à participer dans le respect de notre charte (à lire ici : CHARTE) et à venir saluer les nouveaux membres, chaque fois que tu le pourras, comme je te salue bien cordialement en ce jour.


Bonne route.

welcome

#9 Re : Un problème ? » Casse piston » 12-10-2018 00:08:13

Youpi ! Tout ça est très encourageant, plus qu'une petite fuite et tout sera bon youpi

Tu as bien bossé, félicitations !

Minereaux59 voit juste, on a une grande chance d'avoir ce forum d’entraide. Un immense merci à son géniteur Patrice. On est tous arrivé là parce qu'on avait besoin d'aide à un moment donné, ou de conseils, ou de partager qlq chose ou tout ça à la fois. Et on y est resté car on y est bien et qu'on y a trouvé, non seulement notre compte, mais aussi une superbe communauté.

@Minereaux59 tes compliments me touchent autant qu'ils me gênent. Tu es tellement entier, gentil, humble aussi. Je pense très sincèrement que dans la vie réelle tu es un ami formidable et que tes ami(e)s ont bcp de chance de te connaître. C'est uniquement grâce aux rares personnes comme toi que ce forum est ce qu'il est aujourd'hui. Tu as une expérience immense de la mécanique du DS et tu la partage sans cesse avec nous. Ce que tu apportes est indispensable, en tout cas pour moi, car tu as toujours des idées très intéressantes et des solutions à proposer et, à chaque fois, je me dis : "j'aimerais vraiment bien avoir l'avis d'Olivier là-dessus...".

#10 Re : Un problème ? » Casse piston » 07-10-2018 00:10:54

Bonsoir,

En l'état il me semble que changer le calorstat ne résoudra pas le problème que tu rencontres.

Je ne peux pas l'affirmer sans avoir les pièces entre les mains, mais j'ai l'impression que la fuite provient d'un mauvais serrage du capuchon de calorstat sur la culasse (les traces de dépôts laissés par la fuite sont caractéristiques d'un défaut de serrage). Le filetage paraît foiré et les dépôts autour de celui-ci indiquent clairement que la fuite provient de son côté. Mais sur une photo, un pas de vis foiré ne peut s'apprécier qu'à l'aspect tranchant (ou non) des arrêtes du pas de vis, c'est donc toujours délicat de se prononcer.
20181006-140117.jpg

Si le filetage est foiré (sur la culasse donc) il y a deux solutions :

  • Tarauder vers un pas plus grand

  • Utiliser une pâte de réparation (type Patex) pour restaurer le filetage

Rappel : En mécanique, la première chose à apprendre c'est de serrer modérément, au couple préconisé. L'excès de serrage n'abouti qu'à la détérioration des matériaux et n'a jamais rendu un véhicule plus fiable. Au contraire, il est presque aussi néfaste, sinon plus, qu'un serrage insuffisant.

#11 Re : Un problème ? » Casse piston » 06-10-2018 20:05:44

Non c'est normal, je suis un bon client j'ai des supers prix hourra

https://azmotors.fr/btk_clic2.php?rayon … te=CULASSE

Sinon je vois rien qui nécessite de le changer sur tes photos... T'es sûr que ça fuit de là ? Pas de la durite ou du collier ?

#12 Re : Un problème ? » Casse piston » 05-10-2018 19:25:29

Bonsoir Natogs,

Petite parenthèse, tu as raison me je me suis trompé dans l’appellation des segments. les définitions que tu as donné sont les bonnes.

Le joint de thermostat est intégré au corps du calorstat lui même, c'est pour ça qu'il n'est pas disponible séparément.

Avant de l'acheter, assures-toi que c'est bien la cause de la fuite (poste des photos si tu as un doute).

Chez AZMotors, je le trouve à 35 € et non pas à 77 ! :

THERMOSTAT KY-03-0249 (référence : 19300-KAE1-004) 35,90 € TTC

Le modèle RMS conviendra très bien aussi.


Pour le rodage, fais au mieux selon le style de conduite que tu es disposé à adopter. J'ai rodé un ensemble piston/segments/cylindre neuf avec un vario Malossi et cela ne m'a pas causé le moindre problème. Il faut juste faire attention aux régimes moteurs, ne pas dépasser les 7000 rpm pendant les 500 premiers kilomètres, 7500 rpm jusqu'à 750 km et ensuite finir jusqu'au 1000 de la même manière mais en ajoutant des phases de charge plus intenses (régime jusqu'à 8500 rpm) de manière occasionnelle. Le plus important, tout au long du rodage, c'est de varier les charges moteurs et de ne surtout pas rester constamment au même régime. Les métaux ont besoins de phases de dilatations et de rétractations (chauffe et refroidissement) successives pour pouvoir s’appairer de la meilleure manière possible.

Garde foi, tu vois le bout et tu as déjà fais le plus gros ! C'est rien du tout une petite fuite au circuit de refroidissement, surtout si c'est juste à cause d'un joint.

#13 Re : Présentez-vous » Nouveau parmi vous » 02-10-2018 21:16:20

welcome

Bienvenue à toi sur le forum,
Ton accès est validé et c’est avec grand plaisir que nous t’accueillons.


Membre du forum, tu as désormais accès à l’ensemble des discussions et je te conseille de consulter les nombreux et riches échanges existants avant de poster un nouveau sujet, afin de ne pas multiplier les conversations similaires.


N’hésite pas à participer dans le respect de notre charte (à lire ici : CHARTE) et à venir saluer les nouveaux membres, chaque fois que tu le pourras, comme je te salue bien cordialement en ce jour.


Bonne route.

welcome

#15 Re : Un problème ? » Boîtier papillon HS » 28-09-2018 03:15:27

Bonsoir,

Le système d'allumage électronique du Dink Street est composé des éléments suivants :

  • La Batterie (elle même chargée par le stator et le régulateur) qui alimente l'ensemble du système (ECU et Bobine HT compris).

  • L'ECU, qui gère le système d'allumage dans son ensemble selon la programmation de sa cartographie et qui déclenche le signal pour la bobine HT.

  • Le TPS, qui capte la position du papillon et dont l'information sert à définir la puissance de l'étincelle.

  • Le Pulser, qui capte la position du vilebrequin (PMH) et dont l'information sert à déterminer le régime moteur et donc à caler le retardement de l'avance à l'allumage.

  • La Bobine HT, qui transforme la tension primaire en haute-tension au secondaire (à noter que le primaire est alimenté par la tension Batterie, entre 12,3 et 14,4 Volts, ce qui signifie qu'il n'y a aucun condensateur dans ce système et en conséquence, pas de décharge capacitive).

  • L'Antiparasite, qui conduit la haute-tension jusqu'à la Bougie tout en isolant cette haute-tension de la masse et de certaines fréquences électro-magnétiques.

  • La Bougie qui transforme la haute-tension en arc électrique pour allumer le mélange.

Pour vérifier le système d'allumage on doit donc :

  • Vérifier que la Bobine HT reçoit bien la tension batterie, après contact, au primaire (câble noir du connecteur et masse).

Si la Bobine ne reçoit pas la tension batterie au primaire et après contact :

  • Vérifier le circuit de charge et la Batterie.

  • Vérifier le coupe circuit (bouton rouge au guidon).

  • Vérifier le contacteur principal (contacteur à clé).

Si la Bobine HT reçoit bien la tension batterie au primaire :

  • Vérifier l'état de la Bougie (état physique, écartement des électrodes et serrage).

  • Vérifier l'état de l'Antiparasite (état physique et électrique, soit : intégrité du contacteur Bougie, intégrité du câble antiparasite, résistance entre le primaire et le secondaire en sortie d'Antiparasite qui doit être comprise entre 14k Ohms et 19k Ohms).

  • Vérifier le Pulser (connecteur proche du régulateur, avec les fils vert/blanc et bleu/jaune, la résistance entre les deux fils doit être comprise entre 96 et 144 Ohms).

  • Vérifier le signal de l'ECU, l'avance à l'allumage et le TPS (se contrôlent tous à l'outil diagnostic).

En procédant dans cet ordre on peut rapidement déterminer quel organe pose un problème d'allumage.

Pour ce qui est du test de la bobine HT, il te faut un multimètre pour mesurer la résistance (Ohms) entre une borne de la bobine et le contacteur de bougie, dans le capuchon de l'antiparasite. Regarde ce document à la partie IV – REMPLACEMENT DE L’ANTIPARASITE, à l'étape et photo n° 10 : http://kymco-scooters.e-monsite.com/med … -fr-r3.pdf

#16 Re : Un problème ? » Voyant pression d'huile "clignote" » 24-09-2018 03:39:34

Le moteur et tous les éléments qui le constituent, ne sont pas poreux, ni perméable à l'huile. Ils sont conçus et assemblés pour être parfaitement étanche.

Ainsi, un trop plein d'huile ne va jamais imbiber d'huile les carters, puisqu'ils ne sont pas poreux. En revanche, un trop plein d'huile peut faire augmenter la pression, dans les carters, au point de détériorer les joints et les jonctions d'assemblage.

Le SK60, comme tous les mono 4 temps de moyenne cylindrée et de conception moderne, est une mécanique qui doit être parfaitement lubrifiée.

Ce n'est pas une solution, ni une bonne idée, de laisser les choses ainsi jusqu'à ce qu'elles empirent !

Sur ce type de moteur ça devient toujours trop tard en même temps que les symptômes s’aggravent.

#17 Re : Un problème ? » Codes erreurs 10 11 06 01 02 » 23-09-2018 01:54:16

Bonsoir,

@LeVieux,

Je comprends très bien que la panne de ton scooter te préoccupe et t'impatiente.

Il faut aussi comprendre, de ton côté, que tous les intervenants de ce forum d'entraide agissent bénévolement et consacrent de leur temps pour répondre et tenter de trouver des solutions.

On ne peut pas, ici, exiger quoi que ce soit de qui que ce soit. Il faut au contraire essayer de faciliter la tâche au maximum de ceux qui veulent bien prendre le temps de nous aider et de nous apporter leur expertise. Les intervenants, bien qu'ils le fassent souvent, ne sont pas tenus non plus d'aller rechercher des indices pour poser un diagnostic en fouillant l'historique des messages des membres, surtout lorsque ces messages sont dispersés dans plusieurs fils de discussions différents.

Il convient donc de se mettre à la place de ceux qui vont venir nous aider, tout comme on attend d'eux qu'ils se mettent à notre place pour comprendre nos préoccupations et nos besoins.

Dans le respect de cette idée, il est très important de centraliser toutes les informations concernant les pannes rencontrées dans un seul et unique sujet et d'y renseigner les données les plus précises et les plus exhaustives possible.

Si, au contraire, on poste dans différentes discussions des informations et des questions se rapportant à un même problème, alors on ne fait que compliquer la tâche pour tout le monde :

  • Les informations concernant la panne seront diffuses

  • Les réponses seront dispersées dans différents fils

  • Le suivi de l'évolution du diagnostic ne sera pas possible

  • Et le temps qu'on y passera sera encore plus long !

Bon courage ! Reposes toi bien et quand tu auras le temps, crée une nouvelle discussion en détaillant bien tout ton problème et tout ce qui se passe à chaque étape de la procédure normale du démarrage, jusqu'à l'échec du démarrage.

Garde confiance, il n'y a aucune raison qu'on ne trouve pas ce qui ne va pas, ce n'est que de la mécanique pas de la magie noire :-)

#18 Re : Un problème ? » Voyant pression d'huile "clignote" » 22-09-2018 20:43:31

Bonsoir,

La pompe à huile est de conception simple et robuste, de plus elle est entraînée conjointement avec la pompe à eau.

Si la pompe à huile est en panne (peu probable) le plus souvent ce sera son entraînement qui sera défaillant et donc, la pompe à eau ne fonctionnerait pas normalement, elle non plus.

La présence de suintement d'huile sur les carters indique peut être qu'un joint de carter est en mauvais état ou que l'un des bouchons de carters (vidange, crépine...) est mal serré ou que leurs joints toriques sont abîmés ou absents.

Dans ces cas la pression dans les carters sera faussée et il est normal d'avoir l'indication au tableau de bord d'un défaut de pression d'huile (qui n'est pas nécessairement liée au bon niveau, puisque même une faible fuite peut aboutir à une mesure de pression incorrecte).

Vérifies le serrage des bouchons et la présence de leurs joints torique, une vidange sera nécessaire car il va falloir dévisser les bouchons. Vérifie aussi l'état des carters pour déceler un défaut de jointage, un choc apparent, une déformation, etc...

#19 Re : Présentez-vous » Bonjour tout le monde » 22-09-2018 20:35:06

welcome

Bienvenue à toi sur le forum,
Ton accès est validé et c’est avec grand plaisir que nous t’accueillons.


Membre du forum, tu as désormais accès à l’ensemble des discussions et je te conseille de consulter les nombreux et riches échanges existants avant de poster un nouveau sujet, afin de ne pas multiplier les conversations similaires.


N’hésite pas à participer dans le respect de notre charte (à lire ici : CHARTE) et à venir saluer les nouveaux membres, chaque fois que tu le pourras, comme je te salue bien cordialement en ce jour.


Bonne route.

welcome

#20 Re : Un problème ? » Codes erreurs 10 11 06 01 02 » 22-09-2018 20:34:49

Bonsoir,

Peux-tu décrire toutes les étapes que tu fais pour démarrer et à chaque fois, ce qui se passe concrètement ?

#21 Re : Présentez-vous » Nouveau venu » 18-09-2018 00:00:26

welcome

Bienvenue à toi sur le forum,
Ton accès est validé et c’est avec grand plaisir que nous t’accueillons.


Membre du forum, tu as désormais accès à l’ensemble des discussions et je te conseille de consulter les nombreux et riches échanges existants avant de poster un nouveau sujet, afin de ne pas multiplier les conversations similaires.


N’hésite pas à participer dans le respect de notre charte (à lire ici : CHARTE) et à venir saluer les nouveaux membres, chaque fois que tu le pourras, comme je te salue bien cordialement en ce jour.


Bonne route.

welcome

#23 Re : Un problème ? » Casse piston » 15-09-2018 21:56:50

Bonsoir,

Pour la culasse je préfère ne pas me prononcer sur photo, ça laisse trop de place à l'erreur d'appréciation.

Une fissure au niveau de la chambre de combustion peut se confirmer ou s'infirmer avec un test de compression lorsque le moteur est remonté.

Pour le remontage du piston et des segments, c'est assez simple, mais il faut être très vigilant et précautionneux.

Les segments sont au nombre de 3.

Tout en bas de la jupe de piston ce trouve le segment de lubrification, celui ci est un segment composé de 3 éléments (un anneau de dispersion d'huile en sandwich entre deux anneaux guides, pour le maintenir en place entre les cordons du piston) et c'est le seul à être comme ça.

Ensuite vient le segment racleur, celui ci est constitué d'un seul élément dans un matériaux ferreux très dur (tout comme le segment pare-feu). On distingue le segment racleur grâce à la forme de sa tranche qui forme un angle saillant, contrairement au segment pare-feu qui possède une tranche régulière avec des angles doux. Le segment racleur se trouve au milieu, entre le segment de lubrification et le segment pare-feu et son arrête (le côté de la tranche qui forme un angle saillant) doit se situé en bas (côté bielle donc).

Enfin, tout en haut de la jupe de piston (soit pratiquement au niveau de la chambre de combustion lorsque le moteur est assemblé) on trouve le segment pare-feu.

Pour le montage des segments je conseille de le faire avant d'assembler le piston sur la bielle. Il faut commencer par lubrifier abondamment tous les éléments (piston et segments) avec de l'huile moteur neuve (la même que celle qui sera utilisée pour le moteur). Les segments doivent ensuite être montés dans l'ordre : segment lubrificateur, segment racleur, segment pare-feu.

Petite particularité pour le segment lubrificateur en 3 parties, on installe d'abord l'anneau de dispersion (celui qui est fermé et ondulé) puis ensuite les deux anneaux guides de chaque côtés en haut et en bas de l'anneau de dispersion.

Une fois monté les segments, on assemble le piston sur la bielle et on monte son axe, qu'on verrouille avec les goupilles prévues à cet effet (toujours lubrifier abondamment d'huile moteur tous les éléments, pendant le montage). Il est inutile de vouloir placer les segments aux bons angles avant d'assembler le piston sur le bas moteur car ceux-ci vont immanquablement tourner pendant la manipulation. Attention au sens du piston ! Le marquage "IN" doit être situé en haut (côté admission)

Une fois le piston monté, on peut faire glisser les segments dans les gorges, entre les cordons, afin de les positionner correctement. L'idée, c'est d'avoir la meilleure étanchéité possible entre la chambre de combustion, le cylindre et le bas moteur. On cherche donc à positionner les segments de sorte que les ouvertures des anneaux ne se situent jamais l'une au dessus de l'autre. Kymco préconise des angles de 120° entre chaque ouverture d'anneau.

Petite détails, sur le SK25 (moteur du DS 125) le départ de feu à l'allumage de la bougie se fait du côté distribution du moteur. On peut donc veiller à faire en sorte que l'ouverture d'anneau de segment pare-feu se situe soit à l'opposé, soit en haut (côté admission) donc soit entre les soupapes d'admission et d'échappement droite du moteur, soit entre les soupapes d'admission. Ensuite, on peut positionner les autres segments en fonction de l'ouverture d'anneau de celui-ci.

Dans la pratique, cependant, il peut tout à fait arriver que les segments tournent dans leur logement pendant le fonctionnement du moteur et que les angles soient modifiés. C'est donc important de bien les positionner mais c'est pas une garantie qu'ils ne tourneront pas...

Pour finir avec cette partie de l'assemblage, et c'est là qu'une erreur est souvent faite au détriment de la résistance structurelle des segments et des cordons, il faut enfiler le cylindre sur le piston !
Les segments, détendus, bloquent la pénétration du piston dans le cylindre. Il faut donc compresser les segments tout en enfonçant le cylindre sur le piston, progressivement. Il faut opérer en ajoutant de l'huile moteur pour que ça glisse bien et protéger les matériaux en friction pendant ce montage et il faut être progressif, sans brutalité. L'usinage de la base du cylindre, en cône, aide a bien réaliser cette opération. Garder le cylindre bien aligné dans la position qui sera la sienne une fois monté aide aussi à conserver le bon angle pour un montage plus doux. Le but primordial, lors de cette étape, est de ne pas forcer sur les segments et, par conséquence, sur les cordons.

Bien sur, il ne faudra pas oublié, au préalable, de monter le joint d'embase et de préparer la chaîne de distribution et les guides chaîne dans la colonne de distribution du cylindre.

#24 Re : Présentez-vous » presentation » 13-09-2018 22:03:51

Ben c'est bon, tu peux commencer quand tu veux !

Bienvenue en tous cas :-)

#25 Re : Présentez-vous » Bonjour a tous » 13-09-2018 22:02:04

John Lebon a écrit :

Bonjour

je viens sur le forum pour piocher

salut,
furax
merci de nous avoir choisi mais on fait pas de brico-jardinage ici tu sais
Ben quoi fou ?

Pied de page des forums

Propulsé par FluxBB 1.5.8