Vous n'êtes pas identifié(e).

Annonce

AVERTISSEMENT TENDEUR DINK STREET 125. Pour votre sécurité, il est fortement conseillé de lire cette alerte si vous possédez un DS 2009-2013: ici

#26 01-09-2014 17:23:44

Steph56fr
DinkStreeter confirmé
DS125i
Le Rheu - 35
Âge : 41
Inscription : 30-06-2014
Messages : 55

Re : Codes erreurs 10 11 06 01 02

Bon aujourd'hui 3 coupures d'affilés en roulant avec une erreur 12 qui s'est effacé comme toutes les autres.
Que faire?

Hors ligne

#27 01-09-2014 18:41:58

Kiss4u
Modérateur
DS125i
2011
16500 km
Chambéry - 73
Âge : 41
Inscription : 25-05-2014
Messages : 2 016
Vario : Polini MAXI HI-SPEED 6G
Galets : Polini HQ 9g
Pot : YASUNI (λ off)

Re : Codes erreurs 10 11 06 01 02

Bonsoir,

Ce type de panne, avec un code erreur changeant, est très souvent le fait d'un défaut du masse du circuit électrique.

Ainsi, lorsque le défaut électrique ferme le circuit a un endroit où il ne devrait pas (court-circuit) il provoque une perte de la charge électrique globale. La tension de la batterie chute et la consommation en sortie de générateur s'affole.

Cela abouti a une perte de charge sur tous les éléments électriques situés en aval du court-circuit ou en amont mais qui offrent une résistance plus élevée.
La pompe a essence, la bobine HT, l'injecteur, etc peuvent ainsi être affectés très brièvement.
Le calculateur enregistrera alors un code défaut tandis que le moteur pourra subir des ratées, des coupures et/ou des pertes de puissance plus ou moins prononcées.

Le "faux contact"peut se situer a peu prêt partout (éclairage, accessoires, contacteur a clé, mauvaise masse, relais, etc.) Une révision globale des continuités de l'ensemble du faisceau électrique est donc a envisager.

Toutefois, je conseille de commencer par vérifier les tensions et résistances électriques,selon les préconisations, aux bornes des composants incriminés par les codes défauts rencontrés (Pompes a essence, capteur de température moteur, injecteur, antiparasite et bobine HT).

Cela permettra déja de vérifier la continuité du circuit au niveau de l'alimentation de ces composants en particulier.

Attention, le test ne doit pas être statique. Il faut faire bouger le faisceau électrique pendant qu'on prend les mesures afin de mettre en évidence la présence d'un faut contact au niveau des câbles.

Un autre test, moteur tournant, consiste a faire bouger légèrement les connecteurs des composants incriminés pendant leur fonctionnement afin de mettre en évidence un défaut de contact au niveau des connecteurs eux-mêmes.

Bon courage pour la suite et pour les investigations !

Dernière modification par Kiss4u (01-09-2014 18:43:19)

Hors ligne

#28 01-09-2014 22:55:15

Steph56fr
DinkStreeter confirmé
DS125i
Le Rheu - 35
Âge : 41
Inscription : 30-06-2014
Messages : 55

Re : Codes erreurs 10 11 06 01 02

OK merci Kiss4u,
par contre jai pris la derniere fois les mesures a la batterie et voici ce que j'avais trouvé:

Steph56fr a écrit :

J'ai pris également  les mesures de la batterie, a l'arrêt ok, ralenti ok, mais a 50000 trs/min j'ai la même mesure qu'au ralenti.
Ai-je un problème avec le régulateur ?

Pour le reste si jai bien compris il va falloir que je mette a nu mon DS? Je vais voir pour m'y mettre...


Merci.

Hors ligne

#29 02-09-2014 00:27:55

Kiss4u
Modérateur
DS125i
2011
16500 km
Chambéry - 73
Âge : 41
Inscription : 25-05-2014
Messages : 2 016
Vario : Polini MAXI HI-SPEED 6G
Galets : Polini HQ 9g
Pot : YASUNI (λ off)

Re : Codes erreurs 10 11 06 01 02

Avoir les mêmes mesures au ralenti et a 5000 tr/m démontre que le régulateur fait bien son travail. Si la tension est constante et aux alentours des 14 Volts alors la charge est ok.

Pas besoin de mettre a nu le DS. Pour commencer, juste en ôtant la selle et le coffre a casque, tu as déja accès au divers sondes et connecteurs pour vérifier l'alimentation, la continuité et/ou les résistance de la pompe a essence, de l'injecteur, du capteur de température...

Dernière modification par Kiss4u (02-09-2014 00:28:11)

Hors ligne

#30 02-09-2014 00:30:47

Steph56fr
DinkStreeter confirmé
DS125i
Le Rheu - 35
Âge : 41
Inscription : 30-06-2014
Messages : 55

Re : Codes erreurs 10 11 06 01 02

OK, je pensais également au régulateur sur le cote pas trop accessible sans démonter le carénage de cote.

Je peux trouver les mesures des différents organes dans la notice atelier?

Cordialement.

Hors ligne

#31 04-09-2014 13:28:29

Steph56fr
DinkStreeter confirmé
DS125i
Le Rheu - 35
Âge : 41
Inscription : 30-06-2014
Messages : 55

Re : Codes erreurs 10 11 06 01 02

Bonjour,

Apres differents petits problemes m'a batterie vient de rendre l'âme (10,47V et 0A)...

Je pense donc que mes erreurs viennent de la. Je vais acheter une batterie dans la journée et vous tiens informé.



{Modif} Batterie achetée, mise sous acide... En attente pour le montage demain.

Dernière modification par Steph56fr (04-09-2014 15:38:59)

Hors ligne

#32 12-09-2014 12:09:33

Steph56fr
DinkStreeter confirmé
DS125i
Le Rheu - 35
Âge : 41
Inscription : 30-06-2014
Messages : 55

Re : Codes erreurs 10 11 06 01 02

Malgré le changement de la batterie, les erreurs sont toujours présentent, j'ai déposé mon scooter chez un cons kymco. Forfait diag effectué avec effacement des erreurs etc...

Après 20kms les problèmes sont réapparues.

Petite appel au cons, qui me dit qu'il va contacter kymco. Rappel de mon cons hier qui m' informe qu'il faut que je fasse une masse entre le moteur et le cadre ou le - de la batterie et que si le problème persiste prevoir le changement de la bobine.

Alors je voudrais savoir a quel endroit je peux prendre la masse sur le moteur afin de la relier a la batterie pour être sûre que cela soit correct?

Par avance merci...

Hors ligne

#33 12-09-2014 14:00:01

admin Patrice
Administrateur
DS125i
2009
23000 km
Le Pouliguen - 44
Âge : 52
Inscription : 02-05-2010
Messages : 8 021
Vario : J COSTA

Re : Codes erreurs 10 11 06 01 02

Merci pour ton retour up

Hors ligne

#34 12-09-2014 17:33:18

Bruno83
Dinkstreeter de Platine ✔✔✔✔✔✔
DS125i Vendu
Toulon - 83
Âge : 59
Inscription : 22-06-2009
Messages : 6 556
Site Web

Re : Codes erreurs 10 11 06 01 02

Steph56fr

dépose ton coffre de selle , tu dois pouvoir trouver un file plus gros que le autre avec un vis  qui le maintien sur le bloc moteur et souvent moins isolé que le autres  il rejoint
le chassie ou la batterie sur le moins.



a+les amis


la sagesse n'a pas de limite , l'astiquage du FORZA non plus
                         après 2 DS
                      Honda forza 125
    Finition Sport : Bitons blanc mat et bleu mat

Hors ligne

#35 15-09-2014 19:02:49

Steph56fr
DinkStreeter confirmé
DS125i
Le Rheu - 35
Âge : 41
Inscription : 30-06-2014
Messages : 55

Re : Codes erreurs 10 11 06 01 02

Bonjour,

Bon j'ai localisé le fil de masse moteur, il se trouve coté échappement  au dessus du bouchon niveau huile moteur.

Donc il s'agit d'un fil tressé, effectivement un peu oxydé, donc nettoyage a l'aide d'une brosse métallique et nettoyant contact ainsi que coté moteur. Réinitialisation fil rose et TPS.

Mise du contact erreur 03, re TPS, mise du contact ok plus d'erreur.

Test sur route, au bout de 10 kms rebelote, coupure sans que celui-ci cale et erreur 01 a plusieurs reprises.

Aujourd'hui, j'ai testé avec mon multimètre la masse du boulon chromé sous la selle et la cosse de la masse moteur, ok.

Par contre si je mets sur le moteur en lui même ( carter quelconque, le multimètre n'a aucune réaction!!! Es ce normal ????

J'ai tout de même profité du Week-end pour changer l'huile de ma fourche et la c'est le jour et la nuit, je n'ai plus cet impression de perte d'adhérance a l'avant.

Hors ligne

#36 30-05-2015 10:27:37

Steph56fr
DinkStreeter confirmé
DS125i
Le Rheu - 35
Âge : 41
Inscription : 30-06-2014
Messages : 55

Re : Codes erreurs 10 11 06 01 02

Bonjour,  pour ma part problème régler !!!

J'ai changer ma bobine d'allumage (d'occasion) et le régulateur de tension batterie (neuf),  et tout est rentré  dans l'ordre....  Ouf quel bonheur de pouvoir rouler sans se soucier d'une coupure moteur...

Si cela peut aider quelqu'un  !!!  😉

Hors ligne

#37 30-05-2015 13:50:10

admin Patrice
Administrateur
DS125i
2009
23000 km
Le Pouliguen - 44
Âge : 52
Inscription : 02-05-2010
Messages : 8 021
Vario : J COSTA

Re : Codes erreurs 10 11 06 01 02

Merci pour ton retour up

Hors ligne

#38 30-05-2015 17:44:48

Kiss4u
Modérateur
DS125i
2011
16500 km
Chambéry - 73
Âge : 41
Inscription : 25-05-2014
Messages : 2 016
Vario : Polini MAXI HI-SPEED 6G
Galets : Polini HQ 9g
Pot : YASUNI (λ off)

Re : Codes erreurs 10 11 06 01 02

On est content pour toi Steph56fr !

Maintenant, reste plus qu'à te souhaiter bonne route et de profiter à fond de ton DS pendant la belle saison !

Hors ligne

#39 17-09-2015 18:46:38

filoo2610
DinkStreeter
DS125i
2010
MARQUISE 62
Âge : 50
Inscription : 15-09-2015
Messages : 21

Re : Codes erreurs 10 11 06 01 02

Bonjour,
J'ai le même problème juste pour être sur la bobine d'allumage :il s'agit du câble branché sur la bougie ou je suis à coté de la plaque. Pour info j'ai rechargé la batterie (12.75V moteur arréte, 14.3 ralenti et 14.3 à 5000 tr/mn)vérifier comme j'ai pu tout les connecteurs avec pulvérisation de spécial contact.
Merci de me dire si je fais fausse route pour la bobine d'allumage.
Phil


DS 125 DE JUIN 2010 (14 000 km)

Hors ligne

#40 17-09-2015 19:10:21

Kiss4u
Modérateur
DS125i
2011
16500 km
Chambéry - 73
Âge : 41
Inscription : 25-05-2014
Messages : 2 016
Vario : Polini MAXI HI-SPEED 6G
Galets : Polini HQ 9g
Pot : YASUNI (λ off)

Re : Codes erreurs 10 11 06 01 02

Bonjour Filoo2610,

La bobine d'allumage ou bobine HT (Haute-Tension) est le petit boitier noir fixé au châssis et qui se situe à l'autre extrémité du câble de la bougie.
28D3Q3TC.jpg
xKxNv44X.jpg

L'ensemble déposé ressemble à ça :
ENtrqQXi.jpg

Et la mesure de contrôle au multimètre doit se faire entre le contact d'une borne de la bobine et le contact de l'antiparasite (coté qui se branche sur la bougie) :
cP0NDvq8.jpg

Bonne soirée !

Dernière modification par Kiss4u (17-09-2015 19:11:27)

Hors ligne

#41 17-09-2015 22:54:46

filoo2610
DinkStreeter
DS125i
2010
MARQUISE 62
Âge : 50
Inscription : 15-09-2015
Messages : 21

Re : Codes erreurs 10 11 06 01 02

Bonsoir Kiss4U,
Merci de ta réponse et des photos je vais essayer de mesurer cela sachant que j'ai pas réussi à démonter le carénage de peur de casser qqc.
Pour info j'ai eu des coupures moteur à l'accélération (à partir de 8500 tr/mn )et depuis codes erreur multiples 11/6/1/4 ....je n'arrive pas à les supprimer par réinitialisation T-MAP ni par TPS.
/Phil


DS 125 DE JUIN 2010 (14 000 km)

Hors ligne

#42 21-09-2015 18:54:45

filoo2610
DinkStreeter
DS125i
2010
MARQUISE 62
Âge : 50
Inscription : 15-09-2015
Messages : 21

Re : Codes erreurs 10 11 06 01 02

Bonsoir,
J'ai enfin réussi non sans mal à 'déshabiller mon DS. la mesure de la résistance entre les 2 bornes coté connecteur donne 0.7 ohm (je pense que sur le doc constructeur il parle de 0.75 ohm) la mesure entre une borne connecteur et le connecteur coté bougie donne 1.6 Megaohm là je suis incapable de savoir si c'est bon?
A votre avis ?
Phil


DS 125 DE JUIN 2010 (14 000 km)

Hors ligne

#43 22-09-2015 16:41:54

filoo2610
DinkStreeter
DS125i
2010
MARQUISE 62
Âge : 50
Inscription : 15-09-2015
Messages : 21

Re : Codes erreurs 10 11 06 01 02

Bonjour,
Je me permets de relancer ma question sur la mesure de la bobine d'allumage ? dois-je la changer?Pour rappel :  la mesure de la résistance entre les 2 bornes coté connecteur donne 0.7 ohm (je pense que sur le doc constructeur il parle de 0.75 ohm) la mesure entre une borne connecteur et le connecteur coté bougie donne 1.685 Megaohm là je suis incapable de savoir si c'est bon.s'il faut la changer merci de me donner des adresses sur le net pourquoi pas.
J'ai remplacé la bougie par une neuve cela ne change rien ,les connecteurs ont tous été vérifiés déconnectés un coup de soufflette air sec, puis un coup de spécial contact pas d'oxydation présente sur les point de masse...
En ce qui concerne l'ancienne bougie il n'y avait pas le "cabochon" qui se visse sur la tête de la bougie et j'ai du retirer celui de la nouvelle car difficile a "enquiller" l'antiparasite cela à t'il une conséquence?
Merci de votre aide car j'avoue que je ne sais pas quoi faire de plus.
Phil


DS 125 DE JUIN 2010 (14 000 km)

Hors ligne

#44 22-09-2015 19:38:54

Kiss4u
Modérateur
DS125i
2011
16500 km
Chambéry - 73
Âge : 41
Inscription : 25-05-2014
Messages : 2 016
Vario : Polini MAXI HI-SPEED 6G
Galets : Polini HQ 9g
Pot : YASUNI (λ off)

Re : Codes erreurs 10 11 06 01 02

Bonsoir Filoo,

Tout semble bon du coté bougie et bobine pour toi.

Les resistances mesurées sont bonnes.
Il faut bien retirer l'olive de la tête de bougie.

Contrôle visuellement l'état du connecteur à l’intérieur de l’antiparasite (contact qui se clips sur la bougie). Est-il cassé ?

Hors ligne

#45 22-09-2015 21:10:19

filoo2610
DinkStreeter
DS125i
2010
MARQUISE 62
Âge : 50
Inscription : 15-09-2015
Messages : 21

Re : Codes erreurs 10 11 06 01 02

Bonsoir Kiss4U,

J'ai bien regardé l'antiparasite il est propre avec une couleur dorée avec le "plat" qui semble bien faire contact.
J'ai également mis du spécial contact sur le bouton rouge coupe moteur poignée d'accélérateur.
J'ai remarqué que la partie rigide (en métal coudé celui le plus prêt du bouton de démarrage)d'un des 2 câbles accélérateur n'est pas fixe l'autre oui ? en gros ce guide rigide tourne sur lui-même alors que l'écrou ne semble pas desserré ?
En lisant le forum il y une piste des lamelles derrière le papillon ECU mais j'ai pas la possibilité de voir les images du tuto de Christian13 donc difficile pour moi de me lancer la dedans sans appréhension.


Pour info j'ai vérifié si ce que j'avais fait marché ... he bin non j'ai toujours le code 11 au démarrage du DS.j'ai tenté les réinitialisations par T-MAP/ABV et TPS sans succès code 11 toujours présent.

Merci de vos conseils et si vous avez d'autres pistes pour mon problème je suis preneur.


DS 125 DE JUIN 2010 (14 000 km)

Hors ligne

#46 23-09-2015 00:37:32

Kiss4u
Modérateur
DS125i
2011
16500 km
Chambéry - 73
Âge : 41
Inscription : 25-05-2014
Messages : 2 016
Vario : Polini MAXI HI-SPEED 6G
Galets : Polini HQ 9g
Pot : YASUNI (λ off)

Re : Codes erreurs 10 11 06 01 02

Bonjour Filoo2610,

Je suis désolé, je n'ai pas eu beaucoup de disponibilité pour te répondre jusque-là.

Les premières vérifications que tu as réalisé laisse à penser qu'il n'y a pas de souci coté allumage et circuit de charge.

Dans un premier temps il faut déterminer les conditions dans lesquelles cette limitation du régime moteur se produit :

  • A vide, scooter sur la béquille centrale, moteur chaud, à quel régime le moteur peut-il tourner ?

  • La commande d’accélérateur est-elle fluide et régulière, sans point dur ?

  • Sur le boitier papillon, les fixations des câbles de la commande d'accélérateur sont-elles bien montées ?

  • Quel est le jeu de la commande d'accélérateur ?

  • Quel est le comportement du scooter en charge (en roulant, phase d'accélération et gaz ouvert en grand) ?

  • Quel est l'écartement des électrodes de la bougie (attention, toujours monter/démonter la bougie sur un moteur complètement froid et ne pas trop la serrer*) ?

  • Quel est le niveau d'huile moteur (vérifier scooter sur la béquille centrale, sur une surface plane et au moins 5 minutes après l'arrêt du moteur) ?

  • Quel est l'état du filtre à air, du boîtier de filtre à air et du tube de vidage des vapeurs d'huiles ?

  • Est-ce que des accessoires électriques sont montés sur le scooter (alarme, feux supplémentaires, etc.) ?

Ensuite on pourra pousser plus loin l'investigation.

* Serrage bougie : Toujours monter/démonter la bougie sur un moteur complètement froid, y compris pour vérifier son serrage. Le serrage de la bougie doit être modéré. Il faut serrer à la main jusqu'à butée puis appliquer un serrage angulaire de 120 à 180° (bougie en première monte, joint neuf) ou 90 à 120° (bougie déjà montée au moins une fois, joint écrasé). Après une première chauffe on vérifiera le serrage sur un moteur froid à la seule force de la main (douille montée sur une rallonge) et sans aucune démultiplication.

Dernière modification par Kiss4u (23-09-2015 00:46:45)

Hors ligne

#47 23-09-2015 19:48:09

filoo2610
DinkStreeter
DS125i
2010
MARQUISE 62
Âge : 50
Inscription : 15-09-2015
Messages : 21

Re : Codes erreurs 10 11 06 01 02

Bonjour Kiss4U

Voila pour tes questions :    A vide, scooter sur la béquille centrale, moteur chaud, à quel régime le moteur peut-il tourner ? il tourne à 9800 tr voire 10 000 sans problème.Pour le moment batterie sur chargeur elle est chargée à bloc en maintien de charge elle donne 13.1 V cela me parait faible qu'en pense-tu

    La commande d’accélérateur est-elle fluide et régulière, sans point dur ?Pas de point dur sur l'accélérateur. Pour rappel :  la partie rigide (en métal coudé celui le plus prêt du bouton de démarrage)d'un des 2 câbles accélérateur n'est pas fixe l'autre oui ? en gros ce guide rigide tourne sur lui-même alors que l'écrou ne semble pas desserré ? Normal ce jeu ou pas?

    Sur le boitier papillon, les fixations des câbles de la commande d'accélérateur sont-elles bien montées ? Les fixations semblent correctes mais je trouve les câbles un peu lâches ( pas très tendus)

    Quel est le jeu de la commande d'accélérateur ?Il y a un jeu de 3/5 mn à la poignée d'accélérateur qui me semble corrects pas de changement significatif ( j'avais déjà remarqué ce jeu donc normal pour moi)

    Quel est le comportement du scooter en charge (en roulant, phase d'accélération et gaz ouvert en grand) ? Il démarre correctement monte en accélération normalement. il a eu deux trous vers 8000 tr et au dessus puis est reparti mais à 90 km/h sur autoroute ça fait un choc.il sort du consses après ces défaut code 11 4/6.. à part un reset z'ont pas fait grand chose les défaut sont réapparus avant même que je monte dessus au départ du concess...

    Quel est l'écartement des électrodes de la bougie (attention, toujours monter/démonter la bougie sur un moteur complètement froid et ne pas trop la serrer*) ? écart correct environ 0.6  0.7 mn à vu d’œil , j'en ai mis une neuve qui à le même écart.

    Quel est le niveau d'huile moteur (vérifier scooter sur la béquille centrale, sur une surface plane et au moins 5 minutes après l'arrêt du moteur) ?Niveau entre les 2 repères un peu au dessus du point milieu mesure faite avec jauge non vissée

    Quel est l'état du filtre à air, du boîtier de filtre à air et du tube de vidage des vapeurs d'huiles ? filtre à air rouge propre d'un coté et un peu noirci de l'autre j'ai mis un coup de chiffon et souflette. Tube de vidage des vapeurs je sais pas ou c'est faut que je cherche

    Est-ce que des accessoires électriques sont montés sur le scooter (alarme, feux supplémentaires, etc.) ? Non pas d’accessoires supplémnetaire.


DS 125 DE JUIN 2010 (14 000 km)

Hors ligne

#48 23-09-2015 20:37:02

Kiss4u
Modérateur
DS125i
2011
16500 km
Chambéry - 73
Âge : 41
Inscription : 25-05-2014
Messages : 2 016
Vario : Polini MAXI HI-SPEED 6G
Galets : Polini HQ 9g
Pot : YASUNI (λ off)

Re : Codes erreurs 10 11 06 01 02

Bonsoir Filoo,

Je suis désolé, peut-être la fatigue mais je crois que j'ai confondu ton problème avec un autre. Je croyais que ton moteur ne prenait plus les tours correctement.

En réalité tu as juste un problème de coupure vers les 8500 tr/min c'est bien ça ? Mais au-delà ton moteur continue à prendre des tours/min ?

Le tube de vidage des vapeurs d'huile est le tuyau transparent qui pend de la boîte à air. Ce tuyau se remplit de condensats d'huile moteur et forme des dépôts graisseux en se mélangeant à l'humidité de l'air ambiant. Il faut, de temps à autre, vider se tuyau en ôtant le bouchon à son extrémité et en évacuant les dépôts graisseux qu'il contient.

Le fait que ton moteur prenne bien ses tours à vide (9800 tr/min et plus) indique que sa capacité d'allumage et de rotation aux régimes élevés est bonne.

Je ne saisi pas bien de quoi tu parles concernant ceci :

Pour rappel :  la partie rigide (en métal coudé celui le plus prêt du bouton de démarrage)d'un des 2 câbles accélérateur n'est pas fixe l'autre oui ? en gros ce guide rigide tourne sur lui-même alors que l'écrou ne semble pas desserré ? Normal ce jeu ou pas?

Peux-tu faire une photo ?  Je regarderais demain sur mon scooter ce qu'il en est pour une comparaison.

Les coupures moteur (ratées ou trous) peuvent provenir d'un carburant contaminé (lorsque c'est occasionnel), d'un TPS encrassé, d'autres défauts tels que alimentation (air et carburant), circuit de charge ou allumage.

Dans ton cas, nous avons exclu l'allumage qui semble en bon état.
Ta batterie et ton circuit de charge sont aussi à des niveaux tout à fait normaux. Il faudra tout de même vérifier la tension de la batterie au repos, après qu'elle soit restée déconnectée plusieurs heures. 

  • Vérifies les fixations des colliers de la durite d'alimentation en essence sur le départ de la pompe à essence et sur l'injecteur.

  • Vérifies et nettoies les fixations des connecteurs électriques et les fiches elles-mêmes de la pompe à essence et de l'injecteur.

  • Déposes la boîte à air et observes si l'ouverture du papillon de butée à butée, dans le boitier papillon/ECU, se fait normalement.

  • Il faudrait peut-être envisager de nettoyer les pistes du TPS (capteur de position du papillon) selon la méthode de Christian disponible ici : http://kymcodinkstreet.asrun.eu/viewtopic.php?id=6421

Le ralenti est-il stable ?

A priori, des trous à l'accélération dans une plage de régime bien définie et des codes erreurs typiques sont le fait d'un défaut d'exécution du programme du calculateur (ECU). De tels défauts peuvent se produire lorsque des valeurs erronées sont communiqué à l'ECU via les différentes sondes et capteurs du système.

Ce n'est normalement pas un problème très grave mais il est parfois difficile de diagnostiquer précisément le responsable.
Dans un tel cas, l'utilisation d'un outil diagnostic Kymco apporte de véritables informations sur toutes les mesures systèmes et permet de comparer les valeurs avec celles préconisées par Kymco. Ton concessionnaire devrait faire se diagnostic et pas seulement chercher à réinitialiser les codes erreurs.

D'après les retours que nous avons dans ce forum les premiers responsables de tels trous pourraient-être  le circuit de charge et/ou l'encrassement du TPS.

Dernière modification par Kiss4u (23-09-2015 20:43:54)

Hors ligne

#49 24-09-2015 18:51:09

filoo2610
DinkStreeter
DS125i
2010
MARQUISE 62
Âge : 50
Inscription : 15-09-2015
Messages : 21

Re : Codes erreurs 10 11 06 01 02

Bonjour Kiss4U

Pour le tube vidage des vapeur d'huile je l'ai repéré et semble cracra je vais le nettoyer demain.
Pour la partie rigide ... il s'agit des guides de câbles  accélérateur sur poignée d'accélérateur celui qui est le plus prêt du bouton de démarrage qui n'est pas fixe il se balade rotation d'environ 30 ° et ce soir en regardant de plus prêt l'écrou entre ce guide et la poignée se visse à la main ????alors que l'autre est bien fixe et ne bouge pas je pense que je doit le ressérer par contre sa position ? désolé je n'arrive pas à mettre des photos sur ce post.

Autre info j'ai chargé ma batterie elle monte à 13.1 V au max avec le chargeur je l'ai déconnecté du chargeur batterie hier soir et à 17h elle ne mesurait plus que 12.78 (elle est à vide connectée à rien) normal ou pas ?

Pour le reste je vérifierai demain car j'ai du temps pour m'y atteler.j'ai également des problèmes pour ouvrir les postes celui de Christian notamment.

Encore merci de ton aide

Phil


DS 125 DE JUIN 2010 (14 000 km)

Hors ligne

#50 24-09-2015 20:05:13

Kiss4u
Modérateur
DS125i
2011
16500 km
Chambéry - 73
Âge : 41
Inscription : 25-05-2014
Messages : 2 016
Vario : Polini MAXI HI-SPEED 6G
Galets : Polini HQ 9g
Pot : YASUNI (λ off)

Re : Codes erreurs 10 11 06 01 02

Ta batterie est bonne, pas de souci de ce côté là.

Une batterie est usagée lorsqu'elle delivre moins de 12,3 v à vide.

Il semble bien, en revanche, que la fixation du câble côté poignée d'accélérateur ne soit pas montée correctement.
Il faut regarder la méthode de maintenance pour l'accélérateur sur le manuel d'atelier.
Je regarde ça aussi de mon côté demain pour t'aider si besoin avec un message plus complet sur cette vérification de la commande d'accélérateur.

Hors ligne

Pied de page des forums

Propulsé par FluxBB 1.5.8